Linda's Meta-learning Journal


Main


Links

The Classroom Displays blog
Acting to Improve My research blog
Better Reading Partners

Andy's DAR Net blog

London Theatre

Theatre Breaks Mid-week

43Things


The Classroom Displays Archive


www.flickr.com





My Furl Here:









<< December 2005 >>
Sun Mon Tue Wed Thu Fri Sat
 01 02 03
04 05 06 07 08 09 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31





rss feed



12/11/2005
Broken it - sort of.....

The only way I can now post to this blog is via Internet Exploder and I'm really fed up about it. Camino can't cope with the new wiziwig editor and the html version greys out the entry area. Safari doesn't work either. What on earth am I to do? IE for the mac isn't supported either but at least I can get into the entry area. I pay for this blog but if they don't get this sorted out I won't be doing so anymore!
Also I've just discovered my header for the blog is off centre if viewed in IE - grrrr, not happy!
Ok here's Firefox working with the wiziwig - if this works I may have to start using FFrather than Camino.  Wonder if this will work?
OK - it works. So finally something will force me to use Firefox. I got into using Camino originally because the copy and past into Firefox didn't work in the blog - wonder if that's fixed?
http://lindiop.blogspot.com/  Yep that works ok now. Hmm perhaps I'll finally learn to love Firefox...

Posted at 12:40:04 pm by lmhartley

Shirley
December 16, 2005   12:56 PM PST
 
Hi Linda - I just sorted out the puzzle, it took me a while but I have now set my blog configuration to plain text and all is back to normal - though you might like the wysiswyg version in Firefox.
 

Leave a Comment:

Name


Homepage (optional)


Comments




Previous Entry Home Next Entry